Die häufigsten Fragen

 

Mit welchem Browser kann/muss man arbeiten?

DocuWare und JobRouter benötigen einen HTML5-fähigen Browser. Man kann somit mit allen gängigen Browsern wie Firefox, Safari, Chrome, Edge und dem Internet Explorer (ab Version 10) arbeiten.

 

Haben Sie weitere Fragen?

Haben Sie weitere Fragen zur Digitalisierung Ihres Unternehmens, zu Dokumenten-Management-Systemen oder zu den verschiedenen Lösungswegen?

Schauen Sie gern auf unserer FAQ-Seite, auf welcher wir für Sie die häufigsten Fragen zum digitalen Dokumenten-Management zusammengestellt haben. Sollten Sie hier noch keine Antwort gefunden oder weitere Infos haben wollen, kontaktieren Sie uns gern, wir helfen Ihnen sofort weiter und beraten Sie gern unverbindlich.